I am getting error “Could not find activesupport-3.2.9 in any of the sources”

​This most likely means the current PowerRuby runtime is set to a different version than the one specified in your applications Gemfile. To fix the issue you need to use the SETPOWRBY  command and set the environment to be the correct one.

If you aren't sure what version of PowerRuby should be used then look in the Gemfile of your application and see what version of Rails is used.  An applications Gemfile is located with an applications root directory (i.e. /home/aaron/myapp/Gemfile).  If it is Rails 3.2.x then use SETPOWRBY VRM(*V19).  If it is Rails 4.0.x then use SETPOWRBY VRM(*V20).