How do I install a specific version of Rails on my laptop so it coincides with PowerRuby?

Run the following command from your client-side terminal:

gem install rails --version=3.2.14